Welcome, Guest
Username: Password: Remember me

TOPIC: su sesión ha expirado

su sesión ha expirado 2 years 9 months ago #68471

  • carlosanma
  • carlosanma's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Thank you received: 1
  • Karma: 1
ERROR

Lo sentimos, pero su sesión ha expirado. Cualquiera que haya estado inactivo durante mucho tiempo, tiene deshabilitados los cookies en su navegador, o bien hay problemas con su conexión. Por favor, póngase en contacto con xxxxxxx (This email address is being protected from spambots. You need JavaScript enabled to view it.) para obtener más ayuda.

//

Este error aparece cuando en una encuesta esta habilitada la opción Mostrar el botón [<< Anterior], y al preguntas son de tipo selección radio button(digo esto pues con las preguntas de otro tipo no pasa esto ), si las contesto y paso a la siguiente sección y luego me devuelvo donde están la preguntas de tipo radio button y paso de nuevo a la siguiente sección me aparece el error

NOTA: tengo la última versión, y lo he hecho con las cookies activadas o desactivadas.

no se si sea algo de configuración o es un error del programa

De antemano Muchas Gracias
The administrator has disabled public write access.

Re: su sesión ha expirado 2 years 9 months ago #68481

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1067
  • Thank you received: 235
  • Karma: 74
Hola...
Podrias hacer una prueba con otro navegador (y despues de reiniciarlo )?
Ben
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
The administrator has disabled public write access.

Re: su sesión ha expirado 2 years 9 months ago #68487

  • carlosanma
  • carlosanma's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Thank you received: 1
  • Karma: 1
hola, pues mira esta es la encuesta redesunivalle.nobilesoft.com/limesurvey/...92&newtest=Y&lang=es

Hice lo que me dijiste pero no funciono
The administrator has disabled public write access.

Re: su sesión ha expirado 2 years 9 months ago #68497

  • Ben_V
  • Ben_V's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 1067
  • Thank you received: 235
  • Karma: 74
Comprobado... bastante chunga la cosa !
Si tienes la ultima version de LS, tu problema puede venir de la version de php que tienes instalada en tu servidor... Conoces esta version? Sino pon un archivo php.ini para saberla...

De paso puedes tambien una prueba cambiando de template (para el "default") aunque me extrañaria que venga el problema de eso...

Si no encontramos soluciones mejor traducir y exponer tu problema en el foro inglès....
Un saludo.
Benoît

goo.gl/Bw5iM => Recherche GG dans le forum français (remplacer "exemple" dans la barre de recherche)
goo.gl/WX8PH => GG search for english forum (Replace "example" in the search bar)
goo.gl/IxiGu => Búsqueda en el foro en español (Cambiar "ejemplo" en la barra de...
The administrator has disabled public write access.

Re: su sesión ha expirado 2 years 9 months ago #68531

  • carlosanma
  • carlosanma's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Thank you received: 1
  • Karma: 1
si parece ser la versión del php, actualmente en el servidor esta con la versión 5.2.17. instale un localhost y la probé con la versión de php 5.3.8 y funciona muy bien. tendré que pedirle a mi proveedor que me actualice la versión del php.

muchas gracias por su colaboración :)
The administrator has disabled public write access.

Re: su sesión ha expirado 2 years 9 months ago #68541

  • carlosanma
  • carlosanma's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Thank you received: 1
  • Karma: 1
es posible que tampoco sea lo de la versión del sea hecho mas prueba y parece ser que limesurvey manda muchas variable por post al servidor 688 y el servidor solo esta configurado para recibir 500 hay que aumentar el valor de las variables
suhosin.post.max_vars and suhosin.request.max_vars to 1000 aproximadamente

espero que les sirva
:)
The administrator has disabled public write access.
The following user(s) said Thank You: Ben_V
Time to create page: 0.117 seconds
Donation Image