Welcome, Guest
Username: Password: Remember me

TOPIC: Problema con Lista(radio)

Problema con Lista(radio) 3 years 9 months ago #51183

  • anduribe
  • anduribe's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Estimados,

He actualizado a la ultima versión y al agregar una nueva pregunta del tipo Lista (radio), no puedo editar las opciones de la repuestas, ósea, no funcionan los botones "+","-","conjuntos de etiquetas" ni "edición rápida" y aunque intente cambiar el valor de "código" y "opción de respuesta" después de guardar siempre siguen igual "A1" y "Una opción de respuesta de ejemplo" respectivamente.

Ya intenten hacer una nueva instalación limpia y el resultado es el mismo.

Les agradecería si me pudiesen ayudar a solucionar este problema.

Saludos.
The administrator has disabled public write access.

Re:Problema con Lista(radio) 3 years 9 months ago #51190

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2549
  • Thank you received: 285
  • Karma: 102
Creo que eso en un problem con jquery y/o mod_security del servidor. Busca en el forum en Ingles, ahi aparece este problema (y la solucion) bastante, si recuerdo bien.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re:Problema con Lista(radio) 3 years 8 months ago #51368

si tines activada la encuesta a lo mejor no te la permite
The administrator has disabled public write access.
Time to create page: 0.102 seconds
Donation Image