Welcome, Guest
Username: Password: Remember me

TOPIC: Limesurvey 2.0+ suddenly does not work at ipage.com but <1.9 version works.

Limesurvey 2.0+ suddenly does not work at ipage.com but <1.9 version works. 1 year 3 weeks ago #99142

  • jamesxin
  • jamesxin's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
:( I hosted my survey at ipage.com and it worked until last month. As new semester starts, I went to the admin page but it showed that 404 Error the page not found. I noticed that the URL is : www.xxxx.net/mysurvey/index.php/admin instead of www.xxx.net/mysurvey/admin/index.php with the lower version. But I can access www.xxx.net/mysurevey/. I asked the ipage technician and they said that the new version did not work but
I have a big data in that database and I wanted to launch a new survey in the new semester.

My question is that whether there is anything I do to recover the limesurvey and get back to the admin page.

Another question: Can I install a lower version,say version 1.9, and pointed to the existing database?

Thanks a lot!
The administrator has disabled public write access.

Limesurvey 2.0+ suddenly does not work at ipage.com but <1.9 version works. 1 year 3 weeks ago #99143

  • jamesxin
  • jamesxin's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Probaly could not point the data base to the older version of the limesurvey if the database was created under the new version. at least the survey template is not the same.
The administrator has disabled public write access.
Time to create page: 0.084 seconds
Donation Image