Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Ciao Ragazzi

Re: Ciao Ragazzi 1 year 11 months ago #86469

  • lfanfoni
  • lfanfoni's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 298
  • Thank you received: 44
  • Karma: 12
inutile reinstallare se prima non disinstalli per bene. guarda nei "servizi", probabilmente c'è un vecchio MySql che va in conflitto con quello installato da Xampp, ed è pure attivo.
Se lo trovi stoppalo e prova di nuovo con xampp. Oppure disinstalla tutto, ma proprio tutto quello che hai messo (xammp, apache, mysql), e ricomincia con xampp completo
The administrator has disabled public write access.
The following user(s) said Thank You: drop85

Re: Ciao Ragazzi 1 year 11 months ago #86470

  • drop85
  • drop85's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
l'ho reinstallato e lo ha riconosciuto... Il problema però rimane:

•Connessione con il database fallita. Verificare la corretteza della posizione (server), nome utente e password del database, quindi riprovare di nuovo

Qui parla di una connessione con il database... ma io database non ne ho ...
The administrator has disabled public write access.

Re: Ciao Ragazzi 1 year 11 months ago #86471

  • lfanfoni
  • lfanfoni's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 298
  • Thank you received: 44
  • Karma: 12
Di solito l'installazione di mysql crea il database di default e l'utente "root" con password nulla, sul server denominato "localhost".
Prova a fare admin del mysql da xampp o a digitare http://localhost/phpmyadmin/ sul browser.
The administrator has disabled public write access.

Re: Ciao Ragazzi 1 year 11 months ago #86474

  • drop85
  • drop85's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Se digito -- localhost/phpmyadmin/ -- mi esce


Benvenuto in phpMyAdmin

Errore

Messaggio di MySQL:
#1045 - Access denied for user 'root'@'localhost' (using password: NO)

Connessione per controluser come definito nella configurazione fallita.

phpMyAdmin ha provato a connettersi al server MySQL, e il server ha rifiutato la connessione. Si dovrebbe controllare il nome dell'host, l'username e la password nel file di configurazione ed assicurarsi che corrispondano alle informazioni fornite dall'amministratore del server MySQL.
The administrator has disabled public write access.

Re: Ciao Ragazzi 1 year 11 months ago #86475

  • drop85
  • drop85's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Su un sito cè scritto...

Come molte soluzioni PHP, l’installazione è questione di pochi minuti:

scaricare l’ultima versione stable (al momento della scrittura di questo articolo è la 1.92+);
estrarre i file nello spazio web;
aprire il file config.php e modificare le voci $databaselocation, $databasename, $databaseuser, $databasepass inserendo i dati di collegamento al database;
accedere con il browser all’indirizzo dell’applicazione, ad esempio:http://localhost/limesurvey/


Io se apro il file config.php tutte quelle voci non le individuo proprio!
The administrator has disabled public write access.

Re: Ciao Ragazzi 1 year 11 months ago #86476

  • lfanfoni
  • lfanfoni's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 298
  • Thank you received: 44
  • Karma: 12
root è l'amministratore del db mysql.
comunque mi arrendo: prova a cercare l'errore sul web, di sicuro trovi qualcuno che ha avuto lo stesso problema.
The administrator has disabled public write access.

Re: Ciao Ragazzi 1 year 11 months ago #86603

  • drop85
  • drop85's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 17
  • Karma: 0
Grazie mille.. non so come ma ho risolto
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.106 seconds
Donation Image