Welcome, Guest
Username: Password: Remember me

TOPIC: Update from von LS 1.92+ auf 2.05 led to an error

Update from von LS 1.92+ auf 2.05 led to an error 2 months 1 week ago #111818

  • matzeg
  • matzeg's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hello :),

I tried to update from LS 1.92+ to 2.05 and unfortunatly used the comfort update. Then the error message occured: „no PHP 5.3 or higher“
After the update to PHP 4 I had no access anymore and the following error occured:

Internal Server Error
InstallerController cannot find the requested view "/installer/welcome_view".
An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Do you have a solution for that problem? That would be great.

best regards
The administrator has disabled public write access.

Update from von LS 1.92+ auf 2.05 led to an error 2 months 1 week ago #111832

  • simone85
  • simone85's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hello !

I ´ve got the same problem.
I updated 1.92 to 2.05 using the 3-click-update.
There´s no access possible with the same error.

PLEASE, CAN ANYONE HELP????
I need my survey qiet urgent.

THX a lot!!!
Simone
The administrator has disabled public write access.

Update from von LS 1.92+ auf 2.05 led to an error 2 months 6 days ago #111833

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 810
  • Thank you received: 115
  • Karma: 93
It is not really possible to update from 1.92 to 2.06 - please use the instructions for the manual installation instead.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Update from von LS 1.92+ auf 2.05 led to an error 2 months 5 days ago #111846

  • matzeg
  • matzeg's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Is there a chance to get the data and survey back of the broken installation?
The administrator has disabled public write access.

Update from von LS 1.92+ auf 2.05 led to an error 2 months 5 days ago #111849

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 6471
  • Thank you received: 853
  • Karma: 254
matzeg wrote:
Is there a chance to get the data and survey back of the broken installation?
Hi,

1st : make a copy of yout Database (with another tool, for example : phpMyAdmin)
2nd: remove whole of your 1.92 files, just keep /uplod directory and config.php elsewhere
3rd: install a clean LS 2.05 : put your DB information (same than 1.92)
4nd : your installation update the DB and you have your old survey.

Denis
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.117 seconds
Donation Image