Welcome, Guest
Username: Password: Remember me

TOPIC: Cannot access all templates anymore

Cannot access all templates anymore 4 months 6 days ago #111561

  • jonsen
  • jonsen's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 74
  • Thank you received: 6
  • Karma: 1
Hi everyone,

since a short time (hadn't touched the templates for quite a while), I cannot access all templates anymore, even though they have the same lime owner, lime permissions, unix owner/group and file permissions as one that is accessible. What else could it be?

Important: By "accessible" I mean access through the template editor. All templates seem to work flawlessly in productive surveys.

We updated to 2.05+ b140703 recently. The problem was also reproducable using the "admin" user.

Any ideas, anyone?

Thank you so much!
jonsen
The administrator has disabled public write access.

Cannot access all templates anymore 4 months 6 days ago #111567

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 3013
  • Thank you received: 386
  • Karma: 124
From which version did you update?

If it was a really old version, than the problem could be the following: I think in 1.9x the location of the templates that have not been shipped with limesurvey are not located in the template folder, but in the folder \upload\templates.

Those files can also not be modified and need to be copied to the new folder. Only then they can be modified. Have a look it this is the problem.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Cannot access all templates anymore 4 months 6 days ago #111568

  • jonsen
  • jonsen's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 74
  • Thank you received: 6
  • Karma: 1
Thanks Holch for the answer... But it was just bug #9101, which I didn't find before our admin updated to the newest version which resolved the problem...

Problem solved!

All the best
jonsen
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.098 seconds
Donation Image