Welcome, Guest
Username: Password: Remember me

TOPIC: is that version 2.0 still be updated?

is that version 2.0 still be updated? 3 months 1 week ago #109536

  • iscar
  • iscar's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 182
  • Thank you received: 1
  • Karma: 0
i am not sure about it.
Because our server insist use magic quote function, then it seemed we cannot update to version 2.05.
The administrator has disabled public write access.

is that version 2.0 still be updated? 3 months 1 week ago #109542

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6318
  • Thank you received: 810
  • Karma: 242
Hi,

We don't update 2.0 core anymore.
Did you trye
php_flag magic_quotes_gpc Off
in .htaccess ?

But more 2.05 need php 5.3

Denis
The administrator has disabled public write access.

is that version 2.0 still be updated? 3 months 1 week ago #109583

  • iscar
  • iscar's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 182
  • Thank you received: 1
  • Karma: 0
the server supplier said magic quote function is benefit for the safety.in 5.3, this function is not provided.
then we still use php5.2.
it seemed the server enviroment is not updated to the latest version software. they said server is not like pc.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.155 seconds
Donation Image