Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with upgrade from 1.92 to 2.05

Problem with upgrade from 1.92 to 2.05 3 months 4 days ago #109355

  • wrkilu
  • wrkilu's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hi,

I did upgrade with your tutorial manual.limesurvey.org/Upgrading_from_a_previous_version and unfortunately I get SQL error during entry trying. It says: CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: Column not found: 1054 Unknown column 't.allowjumps' in 'field list'.

What should I do with this ?

Thanks for help.
The administrator has disabled public write access.

Problem with upgrade from 1.92 to 2.05 3 months 4 days ago #109357

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 755
  • Thank you received: 104
  • Karma: 88
Restore the database from the backup you took before upgrading - then try again. See if you get a different message.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Problem with upgrade from 1.92 to 2.05 3 months 3 days ago #109379

  • wrkilu
  • wrkilu's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
I've restored Mysql (old good) from backup and now in webbrowser is error:
CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: Column not found: 1054 Unknown column 'languagesettings.surveyls_attributecaptions' in 'field list'

I must to add that during upgrading there is an info/site that application is still upgrading and "please for patience". And this info appears long and long and never end..

What now ?
Last Edit: 3 months 3 days ago by wrkilu.
The administrator has disabled public write access.

Problem with upgrade from 1.92 to 2.05 2 months 4 weeks ago #109560

  • wrkilu
  • wrkilu's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
We've waited longer and after couple of hours the problem on main page was missing, we've got list of surveys but..
- on page with upgrading still is statement: "database is upgrading, please be patient"
- on admin page there is a page with "upgrade database, type of database, name of database, table prefix and so on, and click to continue"
After 24 hours nothings change. So we had to back for old version because of no ability to log in.

What do you think about that ? What we can do with this ?

As you see 2.0 version is very important for us.
Last Edit: 2 months 4 weeks ago by wrkilu.
The administrator has disabled public write access.

Problem with upgrade from 1.92 to 2.05 1 month 2 weeks ago #110897

  • blazko
  • blazko's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Do you solve it?
Im having the same issue with it right now.

THe please be patient message is taking forever :(
The administrator has disabled public write access.

Problem with upgrade from 1.92 to 2.05 1 month 1 week ago #111092

  • wrkilu
  • wrkilu's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
I took the newest version and tried once again strictly with upgrade tutorial and it works!

Notice: don't bother with this "please be patient" page. I mean.. don't close it because upgrade still is being, so wait couple of hours even, and then you should be able to login to new version ,and upgrade then is done.

Regards.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.117 seconds
Donation Image