Welcome, Guest
Username: Password: Remember me

TOPIC: Unable to login using default credentials

Unable to login using default credentials 3 months 3 weeks ago #102915

  • menon
  • menon's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Today installed : limesurvey205plus-build131219-on-xampp-win32-setup.exe on my windows 7 - 64 bit laptop. it is not allowing the default credentials:

link: http://localhost/index.php?r=admin/authentication/sa/login
User name: admin
Password: password

Please help... i am trying this for the past couple of hours!!!
The administrator has disabled public write access.

Unable to login using default credentials 3 months 3 weeks ago #102959

  • nadouch13
  • nadouch13's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
hi,
i ve got the same problem
do you have a solution for that plz?? thx
The administrator has disabled public write access.

Unable to login using default credentials 3 months 3 weeks ago #102960

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2452
  • Thank you received: 256
  • Karma: 94
Seems like there is a problem with the installation on the XAMPP package. I have seen this before. Delete the folder that you have now, download the Limesurvey package and make a normal install (extract the limesurvey files into the folder /www/ or /htdocs/ or whatever it is called on your system.

Installing Limesuvey is pretty simple and you will be able to choose the admin name and password.

Please also make a bug report, otherwise this will never be solved.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Unable to login using default credentials 3 months 3 weeks ago #102962

  • nadouch13
  • nadouch13's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
ohhh Thank you holch :) it works now
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.118 seconds
Donation Image