Welcome, Guest
Username: Password: Remember me

TOPIC: No Input File Specified on GoDaddy SOLVED

No Input File Specified on GoDaddy SOLVED 1 year 1 month ago #99995

  • gcotnoir
  • gcotnoir's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hello all,

I spent so much time trying to figure out how to install LimeSurvey 2.0 on GoDaddy, that I figured I would post this to help other people.

If you try to install LimeSurvey 2.0 on GoDaddy and you get this error message “No Input File Specified” this fix is for you.

Simply create a php5.ini file at the root and add this line :
cgi.fix_pathinfo = 1

Delete all LimeSurvey files.
Wait 30 – 60 minutes
Perform a new install
Enjoy your LimeSurvey 2.0

That’s all.

gab
The administrator has disabled public write access.

No Input File Specified on GoDaddy SOLVED 1 year 1 month ago #99998

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6451
  • Thank you received: 844
  • Karma: 249
Hi,

Alternative solution is here : manual.limesurvey.org/Troubleshooting#Er...2_after_installation

But maybe we can put this information for GoDaddy in manual.limesurvey.org/LimeSurvey-compatible_hosting_companies
Please: can you update this wiki page, adding GoDaddy with this explanation ? It's realy great if you can.

Denis
The administrator has disabled public write access.

No Input File Specified on GoDaddy SOLVED 1 year 1 month ago #100011

  • gcotnoir
  • gcotnoir's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Actually that fix didn't work for me because I got the error during the install and it wouldn't let me log in after.
So basically, I got the no file input error right after step 6 optional settings, I would try to change the 'urlformat' to 'get' and the login screen would appear but I couldn'T login as the username wasn't created.
The administrator has disabled public write access.

No Input File Specified on GoDaddy SOLVED 1 year 1 month ago #100014

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2851
  • Thank you received: 359
  • Karma: 124
I think given the many problems GoDaddy is causing (measured on the questions in the forum) the only real solution is to stay away from GoDaddy. ;-)

I think there are plenty of reliable hosts with good prices out there.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

No Input File Specified on GoDaddy SOLVED 1 week 12 hours ago #113481

  • abdullah
  • abdullah's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Thank you received: 1
  • Karma: 0
Thankyou so much, it save my lots time, really great help.

Just Need to create php5.ini if your server have php5 installed and add this line:

cgi.fix_pathinfo = 1

its work like a charm.

Thanks Buddy.
The administrator has disabled public write access.
The following user(s) said Thank You: DenisChenu

No Input File Specified on GoDaddy SOLVED 1 week 5 hours ago #113501

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6451
  • Thank you received: 844
  • Karma: 249
Hi,

And again :DenisChenu wrote:
But maybe we can put this information for GoDaddy in manual.limesurvey.org/LimeSurvey-compatible_hosting_companies
Please: can you update this wiki page, adding GoDaddy with this explanation ? It's realy great if you can.

Denis
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.108 seconds
Donation Image