Welcome, Guest
Username: Password: Remember me

TOPIC: edited template not being used

edited template not being used 7 months 3 weeks ago #99494

  • xaviers
  • xaviers's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
I have a LimeSurvey installation which is current, but had been upgraded using comfort update.

I copied and edited the vallendar template (using template editor) so that it displays a custom logo, and I changed the formatting slightly.

I then selected that template in the Global settings for my survey.

I then did Test and the survey displays with some other template showing "your logo here".

How can I get my survey to actually use my edited template?
The administrator has disabled public write access.

edited template not being used 7 months 3 weeks ago #99496

  • xaviers
  • xaviers's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
By the way, the LimeSurvey I'm using is Version 2.00+ Build 130802.

Please let me know if there's any other information I should provide, or if you have any suggestions on how to get my survey to use the specified template.
The administrator has disabled public write access.

edited template not being used 7 months 3 weeks ago #99497

  • mfaber
  • mfaber's Avatar
  • OFFLINE
  • Silver Donor
  • Posts: 81
  • Thank you received: 21
  • Karma: 4
Hi Xaviers...I had a similar problem lately. Made a few changes to a custom template but it just had no effect in my actual survey.
Clearing the browser cache solved it.
Maybe this works for you as well :-)
M
The administrator has disabled public write access.

edited template not being used 7 months 3 weeks ago #99499

  • xaviers
  • xaviers's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Thanks for the suggestion, but I tried clearing the cache and using different browsers, and that is not the problem. The new template is not being used.

Anyone else have a suggestion (I hope)?
The administrator has disabled public write access.

edited template not being used 7 months 3 weeks ago #99512

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5854
  • Thank you received: 716
  • Karma: 222
Hi,

Your valeeder template are renamed or NOT ?

If not : put it in you ./upload/templates/another_name/ please.

(if it have already another name : what is the name ?).

Denis
The administrator has disabled public write access.
The following user(s) said Thank You: xaviers

edited template not being used 7 months 2 weeks ago #99538

  • xaviers
  • xaviers's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Fixed!

Thanks.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.102 seconds
Donation Image