Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with upgrading to v2.00+

Problem with upgrading to v2.00+ 1 year 1 month ago #98748

I'm trying to upgrade my Limesurvey 1.92+ build 120822installation to 2.00+ build 130708.
I'm following the manual upgrade instructions.
In the step where he starts the actual upgrading of the database I get the following message which stays on the screen no matter how long I wait.

"The LimeSurvey database is being updated (2013-08-02 10:33:34). Please wait ..."

I have the installation running on a Ubuntu server with Apache 2.2.8, Php 5.2.4 and Mysql 5.0.51a
The database contains 328 surveys.
Is there a log file where I can check what goes wrong?
The administrator has disabled public write access.

Problem with upgrading to v2.00+ 1 year 1 month ago #98775

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6358
  • Thank you received: 824
  • Karma: 245
Hello,

Think you have to set "debug" at 2 in application/config/config.php
The administrator has disabled public write access.

Problem with upgrading to v2.00+ 1 year 1 month ago #98825

Thanks for your reply.

Now I got the following error message.

Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 16 bytes) in /var/www/limesurvey2/framework/db/CDbDataReader.php on line 122

I was able to fix this by increasing the memory_limit setting in the php.ini file
The administrator has disabled public write access.

Problem with upgrading to v2.00+ 1 year 1 month ago #98827

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6358
  • Thank you received: 824
  • Karma: 245
Hi,

Great :).

Upgtrading can take a lot of memory. You can set lower after upgragde.

Denis
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.107 seconds
Donation Image