Welcome, Guest
Username: Password: Remember me

TOPIC: Installing LS2(20130406) is failing at after submitting database connection info

Installing LS2(20130406) is failing at after submitting database connection info 1 year 4 months ago #94768

  • AriM
  • AriM's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
Installing LS2(20130406) is failing at after submitting database connection info

on Windows
Backend is SQL2008R2, server is Apache2
Php is 5.2.17

When unzipping the install zip file; there is no subfolder in the admin subfolder


Was getting invalid directory admin\style
with http error500

Copied the style subfolder in the admin folder from v192 which is also not working.

Now the apache error log does not say anything, but still get the http 500 error.
Any ideas?

TIA

Ari
The administrator has disabled public write access.

Installing LS2(20130406) is failing at after submitting database connection info 1 year 4 months ago #95219

  • hajime
  • hajime's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hi,

You try
.htaccess file add "AcceptPathInfo On"
The administrator has disabled public write access.

Installing LS2(20130406) is failing at after submitting database connection info 1 year 4 months ago #95221

  • AriM
  • AriM's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 5
  • Thank you received: 1
  • Karma: 0
I discovered that the wrong driver for sql was being used. Resolved the issue.
Thank you for the suggestion.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.107 seconds
Donation Image