Welcome, Guest
Username: Password: Remember me

TOPIC: $useWebserverAuth = true not working

$useWebserverAuth = true not working 1 year 4 months ago #93475

  • adispi
  • adispi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
hello.
i have set $useWebserverAuth = true;
and set my apache server to request auth using LDAP.
when i go into server/limesurvey/admin i get the apache popup for the password.
i enter my credentials, that exists in the limesurvey db as administrator.
i pass this as ok, and get the limesurvey page for login to the admin page (not even an access is denied if it is for some reason not the same users as the limesurvey admin user....).

i also tried it with autocreateuser to no avail.

is there something in the apache server i need to set to make it pass the username?
is there something more on the limesurvey that i need to enable to make it work?

my limesurvey is a new install of version 2.00+ Build 130305

thank you.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.092 seconds
Donation Image