Welcome, Guest
Username: Password: Remember me

TOPIC: May Be Down or Configured Incorrectly

May Be Down or Configured Incorrectly 1 year 6 months ago #92825

  • aaron13
  • aaron13's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
Ok, so I read the "read this first' post, and realized that I probably goofed up. I didn't install following the directions, but instead tried to update an install through softaculous in cpanel. In the past I've always done this, and it has worked great. The other dilema is that I didn't back up prior to going down this dark path.

I guess my question is is there any way to fix my account. Whenever I go to the site, it says "The website encountered an error while retrieving www.eblifeguard.org/uniforms/. It may be down for maintenance or configured incorrectly." With an HTTP Error 500.

I tried looking up similar problems on google, on the forum and on the bug tracker, and found some people with similar problems, but solutions didn't make sense. It also seems like it may be a broad error, with lots of potential solutions.

Any help would be amazing. Thanks in advance.
The administrator has disabled public write access.

May Be Down or Configured Incorrectly 1 year 6 months ago #92837

  • lorenzov
  • lorenzov's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
the first thing i would do is to check whether there is a 'local' .htaccess or php.ini file in your folder and rename them to see whether it makes a difference.
also check permissions of the folder; on shared hosting they really don't like if something sets permission to 777 and block access to it.

hope this helps you a bit
The administrator has disabled public write access.

May Be Down or Configured Incorrectly 1 year 6 months ago #92862

  • aaron13
  • aaron13's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 12
  • Karma: 0
Ok I changed the name to .htaccess and nothing changed. I don't have a php.ini file to change the name to.

I also looked at the permissions. It gives the error when set to 755. If I set to 775 or 777, it looks like it gets blocked by the host.

I don't mind a clean install versus solving the problem, but I'd really like the survey data, if I can get that.

I'm not really a web guy, so I'm at a loss with what to do next.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.109 seconds
Donation Image