Welcome, Guest
Username: Password: Remember me

TOPIC: CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]:

CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: 1 year 2 months ago #92268

  • Gabriela
  • Gabriela's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
Hi all,

Im working in Limesurvey 2.0 (limesurvey200plus-build130129)
When I try to access "quick statistics" this message appears,

Internal Server Error

CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: Column not found: 1054 Unknown column '72567X52X10181_3' in 'where clause'

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.


Though Im using a custom template, It happens with default and basic template aswell.
Please, its urgent, anyone knows how to fix this problem?

Im attaching the survey

thanks very much in advance
Attachments:
The administrator has disabled public write access.

Re: CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: 1 year 2 months ago #92297

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5845
  • Thank you received: 715
  • Karma: 222
Hello,

Not sure but try "Check data integrity".

Denis
The administrator has disabled public write access.

Re: CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: 1 year 2 months ago #92322

  • Gabriela
  • Gabriela's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
thanks,

how do I try "data integrity? (excuse my extreme ignorance in these matters..)
thanks again
The administrator has disabled public write access.

Re: CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: 1 year 2 months ago #92328

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 5845
  • Thank you received: 715
  • Karma: 222
Look at this icon in the top menu:
The administrator has disabled public write access.

Re: CDbCommand failed to execute the SQL statement: SQLSTATE[42S22]: 1 year 2 months ago #92340

  • Gabriela
  • Gabriela's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
Ah yes,

Its clean. its says no conflicts. ( deleted unused tables ect..)
but it does not happen with every survey...

have no idea how to fix it. had to deactivate "show public statistics"..
:unsure:

thanks
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.142 seconds
Donation Image