Welcome, Guest
Username: Password: Remember me

TOPIC: Updated 2.0: question preview

Updated 2.0: question preview 1 year 8 months ago #91538

  • vs_arni
  • vs_arni's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
Hi, I updated with 2.0 an now when I clik the "question prewiew" LS give me the entire "Survey prewiew" (from beginning).

Is this normal?

Thanks,
Arnaldo.
The administrator has disabled public write access.

Updated 2.0: question preview 1 year 6 months ago #93828

  • vs_arni
  • vs_arni's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
No one answer to this post?
The administrator has disabled public write access.

Updated 2.0: question preview 1 year 6 months ago #93844

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6338
  • Thank you received: 819
  • Karma: 243
Hello,

No, really not ....

What is your LS version ?
Maybe some specific issue with a specific survey settings ?

Same with group preview or not ?

Denis
The administrator has disabled public write access.

Updated 2.0: question preview 1 year 6 months ago #93864

  • vs_arni
  • vs_arni's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
I updated with 2.0. This happens since I updated.

I do non have changed any issue in settings. I use LS since 3 years, this didn't happen before.

Yes, same group preview.

I see now: it happens only when the survey is not active. When it is active, questions preview works.

Thanks,
Arnaldo.
The administrator has disabled public write access.

Updated 2.0: question preview 1 year 6 months ago #93899

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6338
  • Thank you received: 819
  • Karma: 243
Strange,

Tested again with different combination.

What is the link of the previewgroup:
Somethink like this:
/index.php?r=survey/index/action/previewgroup/sid/747125/gid/157
or
/index.php/survey/index/action/previewgroup/sid/747125/gid/160

?
The administrator has disabled public write access.

Updated 2.0: question preview 1 year 6 months ago #93971

  • vs_arni
  • vs_arni's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
The administrator has disabled public write access.

Updated 2.0: question preview 1 year 6 months ago #93998

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 787
  • Thank you received: 113
  • Karma: 92
It is the security question creating the problem. This is already fixed on LimeService and will be fixed in the next LimeSurvey version.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Updated 2.0: question preview 1 year 6 months ago #94004

  • vs_arni
  • vs_arni's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 64
  • Karma: 0
Well.

Thanks,
Arnaldo.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.162 seconds
Donation Image