Welcome, Guest
Username: Password: Remember me

TOPIC: emailaddress with hyphen "-" sends no admin notification email

emailaddress with hyphen "-" sends no admin notification email 1 year 6 months ago #91065

  • geki
  • geki's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
my problem:
in one question (Code: emailaddress) I ask for the emailaddress to send a notification email to different persons.
when i use the variable {emailaddress.shown} in the field "Send basic admin notification email to:", no email is send, when a hyphen "-" is a part of the emailaddress (This email address is being protected from spambots. You need JavaScript enabled to view it.), but when there is no hyphen "-" in it, it works (This email address is being protected from spambots. You need JavaScript enabled to view it.).

my system: Version 2.00+ Build 130110, php 5.4

is there any solution or is it a bug?

thanks
gerd
The administrator has disabled public write access.

Re: emailaddress with hyphen "-" sends no admin notification email 1 year 6 months ago #91067

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 6228
  • Thank you received: 793
  • Karma: 238
Seems related to this bug:
bugs.limesurvey.org/view.php?id=7160

And thanks the MAIL.shown seem bore easy to test.

And think it's due to - is soustraction for Expression Manager
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.101 seconds
Donation Image