Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Cannot Update!

Cannot Update! 1 Jahr 6 Monate her #91028

  • Cherry
  • Cherrys Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 1
  • Karma: 0
I have version 1.87 installed and I'm trying to update to the latest version. I clicked on the 3-Click ComfortUpdate. When I get to step 2 is says that directories are set to read only and I need to change the permission. When I change the permission to write I get an error when I try to finish the update that says "an error occurred while processing this directive" . I can't access my survey or the admin page at all unless I change the permission back to read only. Any suggestions?
Letzte Änderung: 1 Jahr 6 Monate her von Cherry.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Cannot Update! 1 Jahr 6 Monate her #91051

  • c_schmitz
  • c_schmitzs Avatar
  • OFFLINE
  • LimeSurvey Team
  • Beiträge: 744
  • Dank erhalten: 99
  • Karma: 87
Update manually then, please.
Support us, too. Donate to the LimeSurvey project and help keep us going!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Cannot Update! 1 Jahr 6 Monate her #91256

  • nohcho82
  • nohcho82s Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 29
  • Karma: 0
Is it possible to upgrade to 2.0 from 1.91+?
I tried from 1.91 to 1.92 manually but no avail.
thanks
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Cannot Update! 1 Jahr 6 Monate her #91261

  • DenisChenu
  • DenisChenus Avatar
  • OFFLINE
  • Moderator Lime
  • Beiträge: 6195
  • Dank erhalten: 786
  • Karma: 238
nohcho82 schrieb:
I tried from 1.91 to 1.92 manually but no avail.
?
You can update from 1.91 to 1.92, manually eventually.

For 1.91 to 2.0 didn't test but more SQL operation to do then think it's better to do:
1.91 -> 1.92 -> 2.0
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Re: Cannot Update! 1 Jahr 6 Monate her #91268

  • nohcho82
  • nohcho82s Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 29
  • Karma: 0
DenisChenu schrieb:
nohcho82 schrieb:
I tried from 1.91 to 1.92 manually but no avail.
?
You can update from 1.91 to 1.92, manually eventually.

For 1.91 to 2.0 didn't test but more SQL operation to do then think it's better to do:
1.91 -> 1.92 -> 2.0

I tried manually.
During the update I get this
The LimeSurvey database is being upgraded (2012-10-05 10:59:26) .Please be patient...
. . . . . . . . . . . . . . . . . . . . .

I see loading and then loading stops and nothing happend more.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Cannot Update! 1 Jahr 5 Monate her #92584

  • nohcho82
  • nohcho82s Avatar
  • OFFLINE
  • Junior Lime
  • Beiträge: 29
  • Karma: 0
Hi,
I found the reason. I should increase the apache memory limit.
No I am trying to upgrade from 1.92 to 2.00 but I cannot see my surveys and users, all my data is hidden, but I can see it in mysql wel. Whats wrong?
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.161 Sekunden
Donation Image