Welcome, Guest
Username: Password: Remember me

TOPIC: Cannot Update!

Cannot Update! 1 year 7 months ago #91028

  • Cherry
  • Cherry's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
I have version 1.87 installed and I'm trying to update to the latest version. I clicked on the 3-Click ComfortUpdate. When I get to step 2 is says that directories are set to read only and I need to change the permission. When I change the permission to write I get an error when I try to finish the update that says "an error occurred while processing this directive" . I can't access my survey or the admin page at all unless I change the permission back to read only. Any suggestions?
Last Edit: 1 year 7 months ago by Cherry.
The administrator has disabled public write access.

Re: Cannot Update! 1 year 7 months ago #91051

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 751
  • Thank you received: 103
  • Karma: 87
Update manually then, please.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Cannot Update! 1 year 7 months ago #91256

  • nohcho82
  • nohcho82's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Karma: 0
Is it possible to upgrade to 2.0 from 1.91+?
I tried from 1.91 to 1.92 manually but no avail.
thanks
The administrator has disabled public write access.

Re: Cannot Update! 1 year 7 months ago #91261

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6252
  • Thank you received: 799
  • Karma: 239
nohcho82 wrote:
I tried from 1.91 to 1.92 manually but no avail.
?
You can update from 1.91 to 1.92, manually eventually.

For 1.91 to 2.0 didn't test but more SQL operation to do then think it's better to do:
1.91 -> 1.92 -> 2.0
The administrator has disabled public write access.

Re: Cannot Update! 1 year 7 months ago #91268

  • nohcho82
  • nohcho82's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Karma: 0
DenisChenu wrote:
nohcho82 wrote:
I tried from 1.91 to 1.92 manually but no avail.
?
You can update from 1.91 to 1.92, manually eventually.

For 1.91 to 2.0 didn't test but more SQL operation to do then think it's better to do:
1.91 -> 1.92 -> 2.0

I tried manually.
During the update I get this
The LimeSurvey database is being upgraded (2012-10-05 10:59:26) .Please be patient...
. . . . . . . . . . . . . . . . . . . . .

I see loading and then loading stops and nothing happend more.
The administrator has disabled public write access.

Cannot Update! 1 year 6 months ago #92584

  • nohcho82
  • nohcho82's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Karma: 0
Hi,
I found the reason. I should increase the apache memory limit.
No I am trying to upgrade from 1.92 to 2.00 but I cannot see my surveys and users, all my data is hidden, but I can see it in mysql wel. Whats wrong?
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.134 seconds
Donation Image