Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Suddenly cannot login (V. 1.92)

Suddenly cannot login (V. 1.92) 1 Jahr 4 Monate her #89336

  • merlinyang
  • merlinyangs Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 2
  • Karma: 0
Hi my friends, I've been using LimeSurvey for a couple of months and feel it fantastic. However, from this Monday, I cannot log in as administrator. After I click "Login" button on page (/admin/admin.php), it directs to the logged-in page showing "reloading screen, please wait" in 1 or 2 seconds then come back to the log in page(/admin/admin.php). in this way I can never log in the administration page.

It was OK last week but suddenly doesn't work. What should I do to fix the problem then? Thank you in advance!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Suddenly cannot login (V. 1.92) 1 Jahr 4 Monate her #89369

  • jelo
  • jelos Avatar
  • OFFLINE
  • Platinum Lime
  • Beiträge: 389
  • Dank erhalten: 40
  • Karma: 15
Have you tried different Browsers? Installed any Addons/Plugins?

Perhaps your Provider has updated the server?

Please post more info about your server and your provider. There might be others with that problem.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: merlinyang

Aw: Suddenly cannot login (V. 1.92) 1 Jahr 4 Monate her #89377

  • merlinyang
  • merlinyangs Avatar
  • OFFLINE
  • Fresh Lemon
  • Beiträge: 2
  • Karma: 0
just solved the problem. It is due to the wireless router. I remember that I updated the firmware of my TP-Link W340g+ router this Monday. So I deleted the update and now everything is OK. Still I have a question: how can the router's firmware affect the cookie setting of browsers? Anyway, thank jelo and all other friends for your caring.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Aw: Suddenly cannot login (V. 1.92) 1 Jahr 4 Monate her #89387

  • jelo
  • jelos Avatar
  • OFFLINE
  • Platinum Lime
  • Beiträge: 389
  • Dank erhalten: 40
  • Karma: 15
I don't know the featureset of the TP-Link W340G+. But there are a lot of ways a router can affect a browser session. Are you sure that the cookies were affected?
In different browsers? Good that you found a solution and can work with LS again.

One question:
What Firmwarenumber causes the problems? Just in case we get more posts like yours.

The firmwareupdate might be revelant to fix a security hole
www.acunetix.com/blog/web-security-zone/...mail-that-hacks-you/
Letzte Änderung: 1 Jahr 4 Monate her von jelo.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Moderatoren: ITEd
Ladezeit der Seite: 0.142 Sekunden
Donation Image