Welcome, Guest
Username: Password: Remember me

TOPIC: OPTOUTURL not working

OPTOUTURL not working 2 years 1 month ago #87431

  • Nut
  • Nut's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hi,

OK, I'm running Version 2.00+ Build 121025 and everything seems to be working fine.

I had created my survey a few months back, it is to be used as a customer feedback survey for a new company I've created.

Anyway... today I started testing by sending out email invitations. They send fine and the link to the survey works fine too. The problem is with the "Optout" link. When clicked it produces the following error (shown in the browser):
Internal Server Error

The table "{{tokens_0}}" for active record class "Tokens_dynamic" cannot be found in the database.

An internal error occurred while the Web server was processing your request. Please contact the webmaster to report this problem.

Thank you.

If anyone has any idea?

Arie
The administrator has disabled public write access.

Re: OPTOUTURL not working 2 years 1 month ago #87438

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6561
  • Thank you received: 871
  • Karma: 257
Can you put this in bug report ?

Denis
The administrator has disabled public write access.

Re: OPTOUTURL not working 2 years 1 month ago #87446

  • Nut
  • Nut's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.099 seconds
Donation Image