Welcome, Guest
Username: Password: Remember me

TOPIC: Limesurvey 2.00 Stable not saving survey settings

Limesurvey 2.00 Stable not saving survey settings 2 years 2 months ago #86114

  • r_bleumer
  • r_bleumer's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
When I change the settings of a survey, it does apply the settings ok.

Yet, when I want to change another setting, it sets all settings to the default settings instead of the previously saved settings.

Altered settings are however applied ok.

Environment is IIS on Server 2003, with PHP 5.26

Anyone? This is sure to cause some errors.
The administrator has disabled public write access.

Re: Limesurvey 2.00 Stable not saving survey settings 1 year 10 months ago #90916

  • kinji5
  • kinji5's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
I am having similar issue also on Server 2003.
All the settings are as I have set since upgrading to Stable 2.00 but I can not save altered settings.

I checked the following settings:
Windows file permissions

If you are using a windows server your should ensure that the admin folder allows the owner of the webserver process to write files to this directory, however all other files can be set to read-only and execute.

and

r_bleumer wrote:
When I change the settings of a survey, it does apply the settings ok.

Yet, when I want to change another setting, it sets all settings to the default settings instead of the previously saved settings.

Altered settings are however applied ok.

Environment is IIS on Server 2003, with PHP 5.26

Anyone? This is sure to cause some errors.
The administrator has disabled public write access.

Re: Limesurvey 2.00 Stable not saving survey settings 1 year 10 months ago #90923

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 825
  • Thank you received: 117
  • Karma: 93
What LimeSurvey version and build are you running?
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Limesurvey 2.00 Stable not saving survey settings 1 year 10 months ago #90929

  • kinji5
  • kinji5's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Hello,

Version 2.00+ Build 121101

Thanks,
c_schmitz wrote:
What LimeSurvey version and build are you running?
The administrator has disabled public write access.

Re: Limesurvey 2.00 Stable not saving survey settings 1 year 10 months ago #90934

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 825
  • Thank you received: 117
  • Karma: 93
Please update to the latest version and this issue should be resolved.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Limesurvey 2.00 Stable not saving survey settings 1 year 10 months ago #90960

  • kinji5
  • kinji5's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
c_schmitz wrote:
Please update to the latest version and this issue should be resolved.

That solved the issue. Thanks,
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.120 seconds
Donation Image