Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Password issue with 2.00+

Password issue with 2.00+ 1 year 6 months ago #85763

  • vabsi
  • vabsi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 15
  • Karma: 0
Hello,

I have recently installed 2.00RC9-build120817 a few days ago. Working great. This morning I tried to login, however, it bounced me to the Incorrect username and/or password! screen. Tried to login again same thing. I use a standard password for all new installs until I am familiar with the application. I selected the "Forgot your password", I received the new password typed it in and again it bounced me to the Incorrect username and/or password! screen. Tried the "Forgot your password" a couple times, but to no avail.

Is there anything similar to the FAQ:
"I forgot my admin password. How do I reset it?

For version 1.47 to 1.53 only: Download this file and copy it to /<your limesurveydir>/admin/install/ .
For version 1.7 or later: Restore your /<your limesurveydir>/admin/install/ directory from the download package
Execute resetadminpw.php using your browser by pointing it to"

I did not see the "install" directory from the download package for this version.

thanks
The administrator has disabled public write access.

Re: Password issue with 2.00+ 1 year 6 months ago #86098

  • pmlmedia
  • pmlmedia's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
I have the same problem and would also like to turn off the "You have exceeded the number of maximum login attempts. Please wait 10 minutes before trying again." feature.
The administrator has disabled public write access.

Re: Password issue with 2.00+ 1 year 6 months ago #86104

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2445
  • Thank you received: 254
  • Karma: 94
Did you make any changes to the installation? Because it sounds weird that it first works fine and then has this error, without any changes made. This might help to solve the problem.

Any update made already?
Changed any file?
In which browser does this happen? Have you tested various browsers?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Password issue with 2.00+ 1 year 6 months ago #86105

  • pmlmedia
  • pmlmedia's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
Thanks for the reply - FIXED - I didn't make any changes to the installation. I'm working locally and was copying my Liveserver's database to a fresh install on a local WAMP. Once I logged out after installing locally, I could not log back in and had to change the password for the admin user in the local database to match the admin user in the live db.
I could not email myself a password reset (got an 'email failed' message even though it was the correct admin email address).
It would be good to know how to switch off the "please wait 10 minutes.." feature on my local install so I could try a few more passwords before being locked out!
The administrator has disabled public write access.

Re: Password issue with 2.00+ 1 year 6 months ago #86108

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2445
  • Thank you received: 254
  • Karma: 94
Well, if your local server doesn't have a mail server configured (which I highly doubt), it is impossible to send emails.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
The following user(s) said Thank You: pmlmedia

Re: Password issue with 2.00+ 1 year 6 months ago #86119

  • mciv
  • mciv's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Have used Limesurvey in the past and had a need at work that was easily solved by Limesurvey so I installed it yesterday. Created a survey and things were great last night. Today I'm trying to get in to the admin panel to show staff how to get a report and I can't login. I did use the wrong password the first time and before remembering what I had changed it to decided to just reset it. A new password came in my email and I tried it but it failed. Several times I've been locked out for 10 minutes which seemed more like 30 minutes by the time I was allowed to try again. I've done the password reset several times with the same results. I am using this version of Lime, limesurvey200plus-build120924
The administrator has disabled public write access.

Re: Password issue with 2.00+ 1 year 6 months ago #86189

  • pmlmedia
  • pmlmedia's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 9
  • Thank you received: 1
  • Karma: 0
holch - ok so working locally I can't send a reset password email and have to change the password in the database...fine....but How do I edit/disable the "please wait 10 minutes..." feature???
The administrator has disabled public write access.

Re: Password issue with 2.00+ 1 year 6 months ago #86202

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5279
  • Thank you received: 289
  • Karma: 246
@mciv: If you can reproduce the problem, please file a ticket at our bugtracker.

@pmlmedia: At the config-defaults.php file you should find these settings:
// If the user enters password incorrectly
$config = 3; // Lock them out after 3 attempts
$config = 60 * 10; // Lock them out for 10 minutes.

Copy them to the appropriate part of the config.php file and adjust them there.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
The following user(s) said Thank You: pmlmedia

Re: Password issue with 2.00+ 1 year 6 months ago #86229

  • Honame
  • Honame's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 28
  • Thank you received: 2
  • Karma: 1
Hey pmlmedia,

Could you please elaborate on how you fixed this? I am having the same issue here, cannot login, keep getting the message incorrect username/password, even though is the correct... thanks!
The administrator has disabled public write access.

Re: Password issue with 2.00+ 1 year 6 months ago #86230

  • rwweb
  • rwweb's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Thank you received: 3
  • Karma: 1
I just did a clean install of version 2.0 using Softaculous.
config/version.php:$config = "2.0RC9";
config/version.php:$config = 162;
LimeSurvey can access the database without any problems.
Server OS: Centos 6.3 x64
PHP 5.3.16 pdo & mbyte are there
MyQQL: 5.1.63

I have tried logging in numerious times, keep getting locked out.
I have tried the reset password the system sends me via email, to no avail.
I have tried copying login information into notepad and then from there to the web interface to make sure correct information is entered.
Fails in IE and Google Chrome.

I would really like to see if this is a reasonable alternative to SurveyMonkey, but so far I have been thwarted.

I have read the FAQ, README and installation instructions.
Any suggestions would be appreciated.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.135 seconds
Donation Image