Welcome, Guest
Username: Password: Remember me

TOPIC: Templates from 1.92 compatible with 2.0?

Templates from 1.92 compatible with 2.0? 2 years 2 months ago #85762

  • nwinter
  • nwinter's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I just did my first test installation of LS 2.0. I note that the 'clean' template (from www.limesurvey.org/en/download-limesurve...vey-design-templates) does not work fully with LS2 -- in particular, sliders do not seem to be displayed.

Does anyone know: have the template specs changed, or is this a problem in 2.0, or a problem in this template in particular?
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.105 seconds
Donation Image