Welcome, Guest
Username: Password: Remember me

TOPIC: can't run the installation script - Internal Server Error

can't run the installation script - Internal Server Error 1 year 11 months ago #85343

  • niru
  • niru's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hello.

I am new here.

I have followed all the installation manual. When I try to run the installation script my.domain.com/limesurvey/admin/install, I will get the message:

Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, This email address is being protected from spambots. You need JavaScript enabled to view it. and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I fist created the lime mysql database on the webhost and then I followed the instruction manual.
For the database location, I have used the localhost as well as the IP for the server.
For rooturl, I used {$_SERVER}/limesurvey as well as my.domain.com (= my real domain).
But nothing works. The installation will not run. I just get the Internal Server Error.
I have tried to run the script from Internet Explorer as well as from Firefox.
I use Hostgator as a web host which uses Cpanel, so it should work.


If someone know what can be the problem, please let me know. That would be wonderful.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.097 seconds
Donation Image