Welcome, Guest
Username: Password: Remember me

TOPIC: Error: Update from 1.91+ to 1.92+

Error: Update from 1.91+ to 1.92+ 1 year 7 months ago #84985

  • nohcho82
  • nohcho82's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Karma: 0
hello!

I just updated from 1.91 build 11232 to 1.92 build 120822.
When I want to select my surveys I get this error

You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'and surveyls_survey_id= and surveyls_language='nl'' at line 1:SELECT * FROM `limesurv_surveys`,`limesurv_surveys_languagesettings` WHERE sid= and surveyls_survey_id= and surveyls_language='nl'

If I create a new survey and after that I select the other survey then I get no error until I restart the browser.

Any idea what is the problem?
Last Edit: 1 year 7 months ago by nohcho82.
The administrator has disabled public write access.

Re: Error: Update from 1.91+ to 1.92+ 1 year 7 months ago #85004

  • nohcho82
  • nohcho82's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 29
  • Karma: 0
please help:)
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.089 seconds
Donation Image