Welcome, Guest
Username: Password: Remember me

TOPIC: Problem sending out survey invitations

Problem sending out survey invitations 2 years 2 months ago #84138

  • indridi
  • indridi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hi,

I've been trying to send out survey invitations using tokens but the email messages aren't delivered. Everything looks fine when I send the invitations out in LimeSurvey and the appear as sent - but apparently they aren't. At first I thought it might be an issue with spam filters but that is not the case - they are simply not delivered.

Any advice on where to start looking for a solution would be greatly appreciated. I'm using LimeSurvey 1.91+ hosted on Dreamhost.

Thanks,
i
The administrator has disabled public write access.

Re: Problem sending out survey invitations 2 years 2 months ago #84141

  • indridi
  • indridi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I neglected to mention that I was using the default (php) setting for email. After switching to smtp things seem to work.... but I am still curious what might cause the default not to work.
The administrator has disabled public write access.

Re: Problem sending out survey invitations 2 years 2 months ago #84142

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2719
  • Thank you received: 332
  • Karma: 121
Dreamhost might actually not allow to send out a big amount of emails.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
The following user(s) said Thank You: indridi

Re: Problem sending out survey invitations 2 years 1 month ago #84220

  • indridi
  • indridi's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Thanks but I had the same problem when only sending out a couple of invitation. Another possible explanation for the problem is that the server doesn't allow sending emails when the 'from' address is gmail, hotmail, etc. At any rate, things appear to be working now.
The administrator has disabled public write access.

Re: Problem sending out survey invitations 1 year 3 months ago #97041

This is basically the same issue I'm having, but I for the life of me can't figure out where to define the 'FROM' email address in the application. Running latest 2.0+ version.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.103 seconds
Donation Image