Welcome, Guest
Username: Password: Remember me

TOPIC: PHP error in Limesurvey ( version number = "2.0RC4" & build number="120622")

PHP error in Limesurvey ( version number = "2.0RC4" & build number="120622") 2 years 4 days ago #83959

  • gargrimpy
  • gargrimpy's Avatar
  • OFFLINE
  • Senior Lime
  • Posts: 40
  • Thank you received: 1
  • Karma: 0
Hi everyone,

I have installed Limesurvey on my localhost. After logging in, I import one survey from the same package of limesurvey(that i have installed). When I click on the "test this survey" button, It showed the welcome screen but when I click on the "next" button to visit the questions it gave error written below :

PHP Error:

/var/www/limesurvey200RC4/application/helpers/qanda_helper.php(5506)

5494 }
5495 $numrows=count($labelans);
5496 if ($ia[6] != 'Y' && SHOW_NO_ANSWER == 1) {$numrows++;}
5497 if( ($show_grand == true && $show_totals == 'col' ) || $show_totals == 'row' || $show_totals == 'both' )
5498 {
5499 ++$numrows;
5500 };
5501 $cellwidth=$columnswidth/$numrows;
5502
5503 $cellwidth=sprintf('%02d', $cellwidth);
5504
5505 $ansquery = "SELECT count(question) FROM {{questions}} WHERE parent_qid={$ia[0]} and scale_id=0 AND question like '%|%'";
5506 $ansresult = reset(dbExecuteAssoc($ansquery)->read());
5507 if ($ansresult>0)
5508 {
5509 $right_exists=true;
5510 $answerwidth=$answerwidth/2;
5511 }

Please help.
Last Edit: 2 years 4 days ago by gargrimpy.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.098 seconds
Donation Image