Welcome, Guest
Username: Password: Remember me

TOPIC: Install fails to do anything

Install fails to do anything 2 years 3 months ago #82925

  • medicnick
  • medicnick's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 20
  • Karma: 0
I've had a number of previous versions installed before but am attempting to install the current production 1.92+ as a fresh package (copied config from prior and set permissions to temp and upload). I also setup a new database with appropriate settings in config.

When going to: /admin/install/index.php it simply says "The LimeSurvey database does exist but it seems to be empty. Please run the install script to create the necessary tables."

The install link is for this same page, so it seems to be a loop that I cannot escape. The database is not modified.

What do you suggest?

Thanks,
Nick
The administrator has disabled public write access.

Re: Install fails to do anything 2 years 3 months ago #82929

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2851
  • Thank you received: 359
  • Karma: 124
Are you sure that te config.php from the previous installation has all the correct settings for the new installation?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Install fails to do anything 2 years 3 months ago #82936

  • medicnick
  • medicnick's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 20
  • Karma: 0
Thank you for pointing me in the right direction. I failed to update the directory to the new location in config.

Cheers,
Nick
The administrator has disabled public write access.

Re: Install fails to do anything 2 years 3 months ago #82937

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2851
  • Thank you received: 359
  • Karma: 124
Good to hear that this is solved.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.097 seconds
Donation Image