Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Limesurvey 2 RC2 working very slowly

Re: Limesurvey 2 RC2 working very slowly 2 years 1 month ago #85169

  • lpousada
  • lpousada's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Hi everybody,

We’ve been trying to solve this issue using all know-how available.

Last development:
LS2 RC9 installed from scratch on a new VM (similar to the one with LS1.92) with Apache, PHP 5.3.16 and MySQL.Minimum Requirements checked OK as well all Optional modules.

Once again it is very very slow doing anything even login! :(

Thanks in advance for your kind sugestions.

LPousada.
Luis Pousada
The administrator has disabled public write access.

Re: Limesurvey 2 RC2 working very slowly 2 years 1 month ago #85172

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2851
  • Thank you received: 358
  • Karma: 124
Runs here like a charm on a xampp installation on my notebook.

Why don't you try it on the same VM-Ware as 1.92 to compare? The two installations can run perfectly fine in parallel, as long as you use different databases.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Limesurvey 2 RC2 working very slowly 2 years 1 month ago #85173

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2851
  • Thank you received: 358
  • Karma: 124
Sorry! Forget about my post. I only just saw that there was a previous page and you actually had done this before already.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Limesurvey 2 RC2 working very slowly 2 years 1 month ago #85217

  • lpousada
  • lpousada's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
No problem! We've tried the LS2RC9 with the same VM with LS1.9, after that we installed a new VM from scratch with stable releases of base sw. The rational was: the first VM was been upgraded year after year and could have old stuff blocking.
I must say we are using VM's from our cloud infraestructure (corporate IT privilegies ;-) ) so performance isn't an issue.

Best regards!
LPousada
Luis Pousada
The administrator has disabled public write access.

Re: Limesurvey 2 RC2 working very slowly 2 years 4 days ago #87009

  • jmattias
  • jmattias's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
lpousada wrote:
Hi everybody,

We’ve been trying to solve this issue using all know-how available.

Once again it is very very slow doing anything even login! :(

Thanks in advance for your kind sugestions.

LPousada.

Have you checked if there's any egress/ingress filtering between your server and limeservice.com?
When investigating similar issues on one of our setups I noticed dropped outbound HTTP packages to limeservice.com. After I addressed this it was reported to work a lot better.

Best regards

Mattias.
The administrator has disabled public write access.

Re: Limesurvey 2 RC2 working very slowly 1 year 11 months ago #87828

  • seanrife
  • seanrife's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Thank you received: 1
  • Karma: 0
Has anyone figured out definitively what the cause is here? I'm experiencing serious performance issues with all things LimeSurvey 2.0. I had about 20 people filling out the same survey this afternoon, and it got so bad that my host's procwatch killed my php5.cgi process because it was hitting my shared server's memory limit. I'm running the latest version. Viewing responses seems to really soak up the resources, too.

I would file a bug report, but I can't for the life of me figure out enough details to do so. Does anyone have any suggestions? jmattias, how did you disable the outbound packages to LimeService.com?

Running Debian GNU/Linux 6.0.5 (squeeze) on a shared server (DreamHost). MySQL version 5.1.53. PHP version 5.3.13.
The administrator has disabled public write access.

Re: Limesurvey 2 RC2 working very slowly 1 year 11 months ago #87865

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5331
  • Thank you received: 296
  • Karma: 249
There is a similar bug report at bugs.limesurvey.org/view.php?id=6299 where you can add your details like phpinfo file and other related information.

There seems to be a bottleneck at certain server configurations but we need more details to track this down.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Limesurvey 2 RC2 working very slowly 1 year 11 months ago #87929

  • seanrife
  • seanrife's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Thank you received: 1
  • Karma: 0
Thanks, Mazi - I just did that. Please let me know if there are any other details you need or if I can do anything else to help.

I'd also gladly donate to the project if this could be resolved soon... I'm in the process of collecting data for my doctoral dissertation :cheer: , so it's pretty high on the ol' priorities list.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.172 seconds
Donation Image