Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: LS on XAMPP on Win 7 x32 -- ? no startup "script"??

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82167

  • RustyRiley
  • RustyRiley's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
INSTALL MESSAGES

by capturing a video of the screen during install I was able to note the following messages:

Notice: Undefined index: HTTP HOST in c:\xampp\htdocs\config-default.php on line 51

Notice: Undefined index: HTTP HOST in c:\xampp\htdocs\config.php on line 44


Program then goes on to create and populate limesurvey localhost: default (mysql)

then finally says "Everything went fine"

BUT unable to re-open LS --

during initial install (when things did go fine) LimeSurvey took about a minute to come up as browser tab, but nothing happens other than xampp control panel coming up in subsequent attempts at getting program to run

hope someone can help sort out what's going on
as previously noted, these initial messages happen during the running of file:

limesurvey192plus-build120613-on-xampp-win32-setup.exe

Rusty
The administrator has disabled public write access.

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82168

  • RustyRiley
  • RustyRiley's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
the program does not start "automatically", as it does after initial install but

(and here I don't know anything about running PHP or MySQL services from the control panel)

attached are a series of files

going through the process:

Select LimeSurvey on XAMPP from Windows Start menu

Start PHP

Start MySQL

Switch PHP Admin -- see jpg -- brings up list of Surveys available -- none created so far

Switch MySQL -- see JPG -- error message


the guidelines for posting queries to the list said to provide as much detail as possible,
but I'm just about out of ideas about how to get more info
The administrator has disabled public write access.

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82169

  • RustyRiley
  • RustyRiley's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
missed jpgs from previous message, now attached --

-- first

when both PHP and MySQL started, and then PHP Admin selected
OK so far!
(no surveys created so far)


-- second

after the above (with both PHP nnd MySQL started), PHP Admin selected,
and then MySQL Admin selected --

PROBLEM!

I'm out of ideas, be grateful for others'
The administrator has disabled public write access.

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82170

  • RustyRiley
  • RustyRiley's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
can't believe I mucked this up AGAIN!
Attachments:
The administrator has disabled public write access.

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82204

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 787
  • Thank you received: 113
  • Karma: 92
If you have mySQL and Apache startted with the XAmpp control panel just visit http://localhost/admin with your browser to enter the administration.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82263

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Carsten, can you ask Shubham to write some documentation about the installer and how to run Limesurvey after a reboot and the like?!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82292

  • RustyRiley
  • RustyRiley's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
:blush:

:ohmy:

that was easy,

all those emails and work to do something so simple,
talk about the travails of the newbie!
:lol:

thanks, guys,
Rusty
The administrator has disabled public write access.

Re: LS on XAMPP on Win 7 x32 -- ? no startup "script"?? 2 years 3 months ago #82314

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
RustyRiley wrote:
:blush:

:ohmy:

that was easy,

all those emails and work to do something so simple,
talk about the travails of the newbie!
:lol:

thanks, guys,
Rusty
You're welcome :-)

If our hints have been helpful and you enjoy limesurvey please consider a donation to give Limesurvey a future .
We do all this in our free time and you don't have to pay a penny for this software.

Without your help we can't keep this project alive.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.132 seconds
Donation Image