Welcome, Guest
Username: Password: Remember me

TOPIC: AutoUpgrade - no admin page

AutoUpgrade - no admin page 2 years 3 months ago #81881

Hello,
I just did the auto upgrade and the admin page now shows title, white bar, and footer.
I did the auto upgrade last week and it worked with no issue. I have restarted apache to no affect. Any suggestions?

Thanks
The administrator has disabled public write access.

Re: AutoUpgrade - no admin page 2 years 3 months ago #81890

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
So you updated twice, the first time it worked fine and at the second update these problems show up?

I suggest doing a manual update the get the files back in sync: docs.limesurvey.org/Upgrading+from+a+pre...tions+for+LimeSurvey

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
The following user(s) said Thank You: vipgroup

Re: AutoUpgrade - no admin page 2 years 3 months ago #81899

  • vipgroup
  • vipgroup's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 35
  • Thank you received: 3
  • Karma: 2
Good day, dear colleagues!
I had the same situation - after auto upgrading I could see only blank page, as was described before (see attachment), but after manual upgrading everything is working correctly again, that's why I can advise You to do the same - manual upgrade instead of auto updating.
Good luck!
BR, Andrew
Attachments:
The administrator has disabled public write access.

Re: AutoUpgrade - no admin page 2 years 3 months ago #81902

Hi all...thanks, I rolled back the files.zip and db.sql files and all is good. I will try the manual version shortly.
The administrator has disabled public write access.

Re: AutoUpgrade - no admin page 2 years 3 months ago #81935

  • elisa
  • elisa's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 11
  • Thank you received: 2
  • Karma: 0
Hi, today I had the same problem although I used AutoUpgrade successfully in the past. I've made manual upgrade and everything is OK now.
The administrator has disabled public write access.

Re: AutoUpgrade - no admin page 2 years 3 months ago #81939

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 779
  • Thank you received: 111
  • Karma: 92
There was a problem on the updater. It has been fixed now so it should be fine to use it.

As a workaround edit version.php and set your build number to 120608 and dbversion to 155.
You should be able to login now. Now update again using the ComfortUpdate.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.118 seconds
Donation Image