Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Quick Add of Label Sets button not working

Re: Quick Add of Label Sets button not working 2 years 5 months ago #80838

  • kev23f
  • kev23f's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
Hi, the only thing there is 1.92+, see screenshot.
Capture.JPG
The administrator has disabled public write access.

Re: Quick Add of Label Sets button not working 2 years 5 months ago #80840

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6451
  • Thank you received: 844
  • Karma: 249
Think it's a modified version, no ?

Or a not-updated git version.

You have to update manually.
The administrator has disabled public write access.

Re: Quick Add of Label Sets button not working 2 years 5 months ago #80844

  • kev23f
  • kev23f's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
I last updated a few weeks ago, at the prompting of the various messages placed around the survey site. So to answer your question, i have no idea if its a modified version, all i did is follow the prompts provided by your site.

I guess to update manually i need to visit the downloads section and go from there??
The administrator has disabled public write access.

Re: Quick Add of Label Sets button not working 2 years 5 months ago #80848

  • kev23f
  • kev23f's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
actually, looking at your manual upgrade "help" page, this is not going to be possible - I have zero experience in myPHP or any of the other requirements/programs listed there. To be honest, if that is the only possible upgrade path/method i will be pretty disappointed, these things should be seamless for the average user, and it most definitely is not.
The administrator has disabled public write access.

Re: Quick Add of Label Sets button not working 2 years 5 months ago #80856

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6451
  • Thank you received: 844
  • Karma: 249
kev23f wrote:
I guess to update manually i need to visit the downloads section and go from there??
I really don't understand why you don't have the builnumber ????

To update "manually", download last release (www.limesurvey.org/en/stable-release) . Unzip it (for the .zip file).
Copy your config.php file in your computer.

And after move all the file extracted in the actual installation, replacing file. Replace config.php by your own config.php.

Denis

PS1: Or you can contact someone at www.limesurvey.com/installation
PS2: maybe better explanation : www.docs.limesurvey.org/Upgrading+from+a...nor_version_changes_
Last Edit: 2 years 5 months ago by DenisChenu.
The administrator has disabled public write access.

Re: Quick Add of Label Sets button not working 2 years 5 months ago #80860

  • kev23f
  • kev23f's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 14
  • Karma: 0
Hi Denis, i have no idea either, i only ever did what the site prompted me to do.

I just did a search on my entire pc for any config.php file and none exist. Does it make a difference that my surveys are hosted on Lime Service itself?
The administrator has disabled public write access.

Re: Quick Add of Label Sets button not working 2 years 5 months ago #80869

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6451
  • Thank you received: 844
  • Karma: 249
kev23f wrote:
I just did a search on my entire pc for any config.php file and none exist. Does it make a difference that my surveys are hosted on Lime Service itself?
....

You have to contact limeservice support ....

You can't make update yourself ....

Denis
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.116 seconds
Donation Image