Welcome, Guest
Username: Password: Remember me

TOPIC: Forbidden! in /index.php

Forbidden! in /index.php 2 years 4 months ago #80593

  • brouklis
  • brouklis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Hello, fist of all congrats for the very nice survey software.

I installed on a free server environment using the cpanel default installation for limesurvey and all went perfect..

I then made a fresh installation on my paid hosting provider .
admin panel works fine . I get the welcome screen and when I press "next" I get the folowing error.

Forbidden

You don't have permission to access /surveys/index.php on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Any help would be much apreciated

Best regards,
The administrator has disabled public write access.

Re: Forbidden! in /index.php 2 years 4 months ago #80613

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6362
  • Thank you received: 827
  • Karma: 245
You have to verify the server right acces on /surveys/index.php.

For a linux server, /survey/ had to have execution bit to true.

Denis
The administrator has disabled public write access.

Re: Forbidden! in /index.php 2 years 4 months ago #80630

  • brouklis
  • brouklis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
Thanks for your answer.
It seems that it is only happenign if I set the survey on presenting it as "question by Question".
If I set the survey on "all in one" or "group by group'
Everythign works fine.

I'm using: LimeSurvey
Version 1.92+ Build 120517
The administrator has disabled public write access.

Re: Forbidden! in /index.php 2 years 4 months ago #80633

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6362
  • Thank you received: 827
  • Karma: 245
Very strange .... :huh:

Can you have the web server error log ?

Denis
The administrator has disabled public write access.

Re: Forbidden! in /index.php 2 years 4 months ago #80727

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Please re-upload all files in binary mode. Maybe a file was broken during upload.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Forbidden! in /index.php 2 years 4 months ago #80747

  • brouklis
  • brouklis's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 4
  • Karma: 0
DenisChenu wrote:
Very strange .... :huh:

Can you have the web server error log ?

Denis

[Wed May 23 09:50:14 2012] [error] [client xx.xx.161.111] File does not exist: /home/website/public_html/403.shtml, referer: http://www.( mywebsite.com/surveys/index.php?sid=79427&lang=en
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.104 seconds
Donation Image