Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with Conditions in Printable Version

Problem with Conditions in Printable Version 2 years 4 months ago #80523

  • tuesday
  • tuesday's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
I just updated to version 1.92. When I try to create a printable version of a survey, the questions with conditions are not displayed properly. Instead of listing the conditions, they display some kind of code. They all say something like this:

Only answer this question if the following conditions are met:
° ((1.NAOK == "02" or 1.NAOK == "03" or 1.NAOK == "04" or 1.NAOK == "05"))

I'm attaching a screenshot.
Attachments:
The administrator has disabled public write access.

Re: Problem with Conditions in Printable Version 2 years 4 months ago #80550

  • tuesday
  • tuesday's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 13
  • Karma: 0
Does anyone have any insight? Should I report this as a bug, or is it maybe a problem with the installation? It's happening in both Firefox and Internet Explorer. Thanks.
The administrator has disabled public write access.

Re: Problem with Conditions in Printable Version 2 years 4 months ago #80552

  • TMSWhite
  • TMSWhite's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 759
  • Thank you received: 82
  • Karma: 36
There is already a bug report for this - bugs.limesurvey.org/view.php?id=6023. See the notes section for discussion about work-arounds
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.108 seconds
Donation Image