Welcome, Guest
Username: Password: Remember me

TOPIC: It isn't showing my navigator...

It isn't showing my navigator... 2 years 3 months ago #79938

  • Adams3cy
  • Adams3cy's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hello,
I m doing a survey for my dissertation. I am close to finish it, but today when I tried to made some corrections after a meeting with my supervisor I realized that there is no navigator. I'm using the LimeSurvey Version 1.91+Build 120226.
Can you tell me the problem plz ASAP?
The administrator has disabled public write access.

Re: It isn't showing my navigator... 2 years 3 months ago #79950

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 294
  • Karma: 249
1. What does "navigator" mean? Are you missing the "next/previous" button?

2. Can you post a link to the activated survey?

3. Do you use a modified template?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: It isn't showing my navigator... 2 years 3 months ago #79973

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
Maybe you can have a look at this topic.
doesn't show the navigator button
The administrator has disabled public write access.

Re: It isn't showing my navigator... 2 years 3 months ago #79983

  • Adams3cy
  • Adams3cy's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
When I want to edit one question I can only see the first options of that. I can not go to the options, which are at the bottom and I can not make any save. The strange thing is that until a week ago it was working properly. The activated survey works ok.
The administrator has disabled public write access.

Re: It isn't showing my navigator... 2 years 3 months ago #79990

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6277
  • Thank you received: 802
  • Karma: 241
Adams3cy wrote:
When I want to edit one question I can only see the first options of that. I can not go to the options, which are at the bottom and I can not make any save. The strange thing is that until a week ago it was working properly. The activated survey works ok.
In admin part ?

With Firefox 12, no ?

Then look at :
github.com/LimeSurvey/LimeSurvey/commit/...9fa2af97f46583e8a1de
The administrator has disabled public write access.

Re: It isn't showing my navigator... 2 years 3 months ago #80094

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5324
  • Thank you received: 294
  • Karma: 249
There was a minor problem with the latest Firefox 12 browser release. It was fixed at Limesurvey immediately so please update to the latest Limesurvey 1.92 version or alternatively use a different browser.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
Last Edit: 2 years 3 months ago by Mazi.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.136 seconds
Donation Image