Welcome, Guest
Username: Password: Remember me

TOPIC: Update issue to 1.92

Update issue to 1.92 2 years 3 weeks ago #77262

  • Camino
  • Camino's Avatar
  • OFFLINE
  • Platinum Donor
  • Posts: 63
  • Karma: 0
Just updated to 1.92. Everything went fine. When I want to go to the backend I get the following message

Can't connect to LimeSurvey database. Reason: Access denied for user 'root'@'localhost' (using password: NO)

Can you help?
The administrator has disabled public write access.

Aw: Update issue to 1.92 2 years 3 weeks ago #77264

  • Camino
  • Camino's Avatar
  • OFFLINE
  • Platinum Donor
  • Posts: 63
  • Karma: 0
found the solution myself. copies old config.php to the root folder as the update apparently created a new config.php or simple overwrote it.
The administrator has disabled public write access.

Re: Aw: Update issue to 1.92 2 years 3 weeks ago #77279

  • DenisChenu
  • DenisChenu's Avatar
  • NOW ONLINE
  • Moderator Lime
  • Posts: 5844
  • Thank you received: 715
  • Karma: 222
Camino wrote:
found the solution myself. copies old config.php to the root folder as the update apparently created a new config.php or simple overwrote it.
Hello,
=== UPGRADING=====
 
We suggest to check out and hold close to the instructions, which can be found in our online manual:
http://docs.limesurvey.org/tiki-index.php?page=Upgrading+from+a+previous+version
source : github.com/LimeSurvey/LimeSurvey/blob/ma...elease_notes.txt#L31

:)
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.150 seconds
Donation Image