Welcome, Guest
Username: Password: Remember me

TOPIC: max 14 questions and then connection terminated

max 14 questions and then connection terminated 2 years 7 months ago #76734

  • keet
  • keet's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hi,

upon adding the 15th question, it won't load the question group containing the 15th question and terminates the connection (empty screen or message about connection terminated, depending on the broswer).

I'm using Version 1.92 Build 120303.

I've tried:
- new survey from scratch
- removing the conditions from questions
- varied the type of question chosen
- varied with the amount of groups and amount of questions in a group
- when I'm testing the survey, when I'm making the survey active
and it persistently disconnects upon adding a 15th question.

Am I missing something in the configuration/set-up/design of the survey?

regards,
k
The administrator has disabled public write access.

Re: max 14 questions and then connection terminated 2 years 7 months ago #76777

  • keet
  • keet's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
we solved the issue in the meantime.

the problem was per-process-thread memory related, where the PHP script was using more than the default allowed memory in a PHP process (when having more than 14 questions).
Increasing the maximum allowed memory usage of the limesurvey PHP threads to more than double fixed it.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.091 seconds
Donation Image