Welcome, Guest
Username: Password: Remember me

TOPIC: bugs.limesurvey.org problems

bugs.limesurvey.org problems 2 years 6 months ago #75494

  • Ahmie
  • Ahmie's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Hope it's OK to post this here, didn't see a more relevant place to put it.

Trying to report bug in the place linked on the RC5 post (the link is not formatted properly there, by the way - leading / before bugs.limesurvey.org sends to non-existent page so I deleted that out & got login page). I actually registered for the site through that link instead of the primary page one and everything seemed to go fine (I'm logged in to post this message through those credentials), however whenever I try to log in to the bug tracking section I get "Your account may be disabled or blocked or the username/password you entered is incorrect."

Bug issue specifically that I found is related to adding/editing users. Haven't had a chance to check if it's already reported.


Ahmie
suurvey.org
The administrator has disabled public write access.

Re: bugs.limesurvey.org problems 2 years 6 months ago #75495

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Thanks for notifying, I corrected the link to the bugtracker to www.limesurvey.org/en/community-services/bug-tracker

We synchronized forum, wiki/manual and bugtracker usernames and passwords. Please set a new password by clicking your username in the forum and chosing edit -> update your profile -> contact info. This way everything will get synchronized and you should be able to log in.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: bugs.limesurvey.org problems 2 years 5 months ago #77614

  • ruei
  • ruei's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 19
  • Karma: 0
I want to import a questions group from a survey created on another computer.And the limesurvey prompted that the importing is successful,but I can't see any questions in the survey,even the group itself.Where's the problem probably?

thx~
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.107 seconds
Donation Image