Welcome, Guest
Username: Password: Remember me

TOPIC: sending emails

sending emails 2 years 6 months ago #71314

  • amcnight
  • amcnight's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
Hi

I am having trouble sending emails from within LimeSurvey

I first noticed it when I forgot my admin account and the system wasn't sending the forgotton password email.

So I reinstalled using 1.91 (todays)

When I set up a user the welcome email doesn't arrrive, when I invite people to take part in a survey the message isn't sent.

I have tried the default php method -- it says it has sent the meails but none arrive ( I have tried multiple email accounts / providers)

When I try smtp -- using gmail I get an error can't connect to the server time-out.


I have added my php info file.

my host is one.net
The administrator has disabled public write access.

Re: sending emails 2 years 6 months ago #71315

  • fransmarcelissen
  • fransmarcelissen's Avatar
  • OFFLINE
  • Expert Lime
  • Posts: 128
  • Thank you received: 18
  • Karma: 5
I do'n see your file. You call it php info, but probably you mean config.php?
It sound as a misconfiguration of you email system, especially because you say you cannot connect to the (email?) server. On what kind of server runs limesurvey, on a shared server or on al local server?
Frans
The administrator has disabled public write access.

Re: sending emails 2 years 6 months ago #71829

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
1. Can you post a screenshot of your SMTP email settings at global settings?

2. Please switch on debug mode by adding the following line to your config.php file:
$debug = '1';

Are there any additional errors reported on top of the page?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: sending emails 2 years 6 months ago #72070

  • amcnight
  • amcnight's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
thanks for the replies

The problem was fixed by my host.
The system is now sending emails.

:)
The administrator has disabled public write access.

Re: sending emails 2 years 6 months ago #72118

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5300
  • Thank you received: 291
  • Karma: 247
Please post how you solved the problem so that other users can benefit from your solution as well.

Thanks!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.168 seconds
Donation Image