Welcome, Guest
Username: Password: Remember me

TOPIC: ERROR: session has expired:

Re: ERROR: session has expired: 2 years 9 months ago #69813

  • Jannet
  • Jannet's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Karma: 0
I checked the HTML of my website, and got a clean bill of health from validator.w3.org/
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #69815

  • Jannet
  • Jannet's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Karma: 0
And I was able to update to the last build, but still the same problem.
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #69825

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6311
  • Thank you received: 809
  • Karma: 241
Did you have a session in your website, did the session savepath of the 2 application are the same ?

I don't understand, then i search.

Can you have access to the error log ?

Denis
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #69839

  • Jannet
  • Jannet's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Karma: 0
As far as I know, I don't have a session on my website. But I guess it is something like that. Fortunately (?) the strange difference between Firefox and the other browsers is over since I was able to update to build 11378/9. Now I get the session has expired in ALL browsers.

I will check the error log and will check to see if there is a session on my website too.
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #69844

  • DenisChenu
  • DenisChenu's Avatar
  • OFFLINE
  • Moderator Lime
  • Posts: 6311
  • Thank you received: 809
  • Karma: 241
Just another idea ....

Can you post the result of this SQL instruction:
SELECT `stg_value` FROM `lime_settings_global` WHERE `stg_name` LIKE 'SessionName'
(best is to have phpmyadmin or pgmyadmin access)

:)
Last Edit: 2 years 9 months ago by DenisChenu. Reason: code type=sql
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #69846

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Do both links look the same? Do you have a link to your website for me?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #69861

  • Jannet
  • Jannet's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Karma: 0
the website is www.zinadvies.com
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #69887

  • Jannet
  • Jannet's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Karma: 0
Hi everyone. Thanks for thinking with me. I have fixed the problem. I guess it had to do with the way either Joomla or the template I am using on my website deals with links. I just put in the URL of the scan in my website, and now it is working just fine.
Before I had the URL linked to a word in the text, and apparently that passes on cookie information from my website to the window I opened the LS survey in. Does this make any sence?
The administrator has disabled public write access.

Re: ERROR: session has expired: 2 years 9 months ago #70041

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
If the link is missing a parameter then such problems might show up.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.120 seconds
Donation Image