Welcome, Guest
Username: Password: Remember me

TOPIC: Weird Error - Could not instantiate mail function

Weird Error - Could not instantiate mail function 3 years 2 weeks ago #68620

I'm trying to send an invitation mail from the token management screen of LS Version 1.91+ Build 11110.

Using both the "Send to this entry" and the "Send to all entries" feature results in an "Could not instantiate mail function"-error.

Using the debug mode nets no additional information. It just causes the html mail code to be repeated after the error message.

The installation is run on webspace using PHP as the email method.

The recipient mail address is not identical with the email address in the settings.

For additional strangeness: I have a second survey in the same installation. Mail functionality for that survey is completely functional.

I would be thankful for any pointers as to what may cause this error.

All the best,
E_A
The administrator has disabled public write access.

Re: Weird Error - Could not instantiate mail function 3 years 2 weeks ago #68678

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5423
  • Thank you received: 307
  • Karma: 252
If this is a survey related problem, this would be somehow strange.

You can test this survey at the latest version by testing our online demo at demo.limesurvey.org/admin(external link) which always runs the latest Limesurvey version.
Username: admin
Password: test
If you can reproduce the problem there please report back.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.093 seconds
Donation Image