Welcome, Guest
Username: Password: Remember me

TOPIC: Problem with encoding ona admin pages

Re: Problem with encoding ona admin pages 2 years 10 months ago #67937

  • sp00ky
  • sp00ky's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Thank you received: 2
  • Karma: 4
barbapapa thanks for info. Now I know that is not only my server configuration :) I tried to investigate what was changed since 11232, but it is difficult for not programmer person...

The only thing what I can do is wait... Maybe other people also report problems with this letter or other... or this problem won't apper in new build.

barbapapa what's your server configuration? Win? Linux? apache? mysql? mssql?
Last Edit: 2 years 10 months ago by sp00ky.
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #67941

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
barbapapa wrote:
Hello,
I have the same problem after last upgrade. It is the second time. The first problem of that type was after one of summer upgrades, but next upgrade corrected it.
The problem is also with "eated" ą in downloaded results of previously done surveys. The letter ą is not visible on results page either.
Please open a ticket at the bugtracker and...
  1. Give as much information as possible
  2. Attach your survey. You can mark your ticket "private" so that only the developers will be able to take a look at it.
  3. Provide step-by-step instructions how to reproduce the problem.
  4. If possible/helpful please provide screenshots

Afterwards please post the link to the bugtracker so we can follow the progress.

Thanks!

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #67945

  • barbapapa
  • barbapapa's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 1
Ok Mazi, thank you. I'll past everything from above to bugtracker.
My server works under Linux with MySQL 5.1.44.

_________

Reported: bugs.limesurvey.org/view.php?id=5532

I'll keep my fingers crossed, I suppose that sp00ky will do the same :)
Last Edit: 2 years 10 months ago by barbapapa.
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #67948

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Thanks. Please post the link to the ticket here afterwards.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #67951

  • sp00ky
  • sp00ky's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Thank you received: 2
  • Karma: 4
barbapapa, thanks for reporting bug.
I think it will be difficult for the developer, because this can not be replicated on the test server :( ...but I keep my finger crossed too :)

Dzięki!
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #67972

  • barbapapa
  • barbapapa's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 1
But sp00ky, the same issue was solved by next build last time I saw it during summer. So I suppose that the main problem is to find reasons of that bug. It is fine that tomi declared he could try to compare changes in last versions. After finding the reason I am sure that developers could manage that bug easily.
Thank you for supporting that process by connected crossed fingers :)
Dzięki!
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #67975

  • sp00ky
  • sp00ky's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 25
  • Thank you received: 2
  • Karma: 4
OK, we will see... From now, I'm out... It's difficult to write with crossed fingers :P
Last Edit: 2 years 10 months ago by sp00ky.
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #67982

  • barbapapa
  • barbapapa's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 11
  • Karma: 1
It's difficult but effective :) c_schmitz announced that the problem is fixed in rev 11270. That's great! Thank you very much LimeTeam!
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #68037

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Problem fixed. The fix will be includes at the next weekly bugfix update.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Problem with encoding ona admin pages 2 years 10 months ago #68089

  • Charlovski
  • Charlovski's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
The same problem occurs here but in my case it's the capital letter "R" that's missing. Is this the same issue?

Thx
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.120 seconds
Donation Image