Welcome, Guest
Username: Password: Remember me

TOPIC: Same Issue -TOPIC: ERROR after Survey goes Active

Same Issue -TOPIC: ERROR after Survey goes Active 3 years 2 weeks ago #65647

  • jafra913
  • jafra913's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
I am having this very same issue!!!I completed creating my first survey and everything seemed to be going great. Before I decided to Activate it tested it and it all look good. But once I activated the survey, I sent an email notification with the token. I clicked on the link in the email and then the Execute This Survey button. I had also use another template limespired for my template. I tried this a total uninstall of everything 3 times. I got an invalid security code or token and could not pass the first screen. I did it with out the security code and got the below error message below.

ERROR
We are sorry but your session has expired.
Either you have been inactive for too long, you have cookies disabled for your browser, or there were problems with your connection.

Here is the link from the invitation: solidfoundationbc.org/survey/index.php?l...oken=jeegqsxdgn7t4j6 Token number: jeegqsxdgn7t4j6

Suggested: Try a different browser. If it works in that, switch back to the first browser and try the following:

Clear your cache, delete cookies, restart your browser, enable cookies, refresh the page.

One of those should get it working again.

NONE of these things worked - not another computer, clear cache, deleting cookies, NOTHING. Checked permissions on the tmp and etc folders.

Please Help!!!!
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 2 weeks ago #65731

  • Aerocream
  • Aerocream's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
I'm having the same problem. I just did a fresh installation on my cloud server with Version 1.91 Build 10060. I created an Survey and can test without issue, however when I active I get the following error aswell,

"ERROR, We are sorry but your session has expired. Either you have been inactive for too long, you have cookies disabled for your browser, or there were problems with your connection."

What is funny about the error is I can make it go away when I place my survey format from group to group to all in one.

Any help would be appreciated! Thanks in advance!
Last Edit: 3 years 2 weeks ago by Aerocream. Reason: typo
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 2 weeks ago #65733

  • Aerocream
  • Aerocream's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 2
  • Karma: 0
So I needed to get this fixed before work on Monday... Here's what worked for me. My LimeSurvey version is mentioned above and my admin indicated there was an update.

I followed the instructions from the wiki page and did a manual upgrade. Once I did the upgrade my stuff started to work. I tried the Comfort upgrade but that didn't work for me.

Please be sure to back up everything! Hope this helps!

http://docs.limesurvey.org/Upgrading+from+a+previous+version&structure=English+Instructions+for+LimeSurvey
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 1 week ago #65843

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
jafra913, could you solve the problem meanwhile?

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 1 week ago #66086

  • markcooper
  • markcooper's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I'm having THE EXACT same problem. It has been 10 months since I used LimeSurvey. When I just logged back in after all that time, I went ahead & ran the update (the automatic one). My surveys now produce the same aforementioned error. :-(
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 1 week ago #66113

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
markcooper, can you confirm this behavior: "I can make it go away when I place my survey format from group to group to all in one."

Did you do any update?

Can you ask your sysadmin if any server configuration details was changed during the last 10 months? Because Limesurvey doesn't just stop working.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 1 week ago #66123

  • markcooper
  • markcooper's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
I went ahead and deleted everything, including the database. I'm going to start from scratch and see what I get. I'll let y'all know.
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 1 week ago #66124

  • markcooper
  • markcooper's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 3
  • Karma: 0
Long story short... Had to solve it by adding this line to the config file:

$sessionhandler = 'db';

Truth is... I couldn't use the admin without it booting me out until adding that. So, don't know for sure if that fixed the original problem or if re-installing everything did.
Last Edit: 3 years 1 week ago by markcooper.
The administrator has disabled public write access.

Re: Same Issue -TOPIC: ERROR after Survey goes Active 3 years 1 week ago #66129

  • Mazi
  • Mazi's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 5325
  • Thank you received: 296
  • Karma: 249
Thanks for your feedback.

Best regards/Beste Grüße,
Dr. Marcel Minke
(Limesurvey Head of Support)
Need Help? We offer professional Limesurvey support
Contact: marcel.minke(at)limesurvey.org'"
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.117 seconds
Donation Image