Welcome, Guest
Username: Password: Remember me

TOPIC: Multi-Choice Qn - unable to configure using Version 1.91+ Build 10951

Multi-Choice Qn - unable to configure using Version 1.91+ Build 10951 3 years 2 months ago #65450

  • jsavage
  • jsavage's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 19
  • Thank you received: 1
  • Karma: 1
This is just a quick note to record that after upgrading to 10951 I noticed the availability of Multiple Choice question type and decided to try it. I changed a short text qn to a Multiple choice with comments.


Having done so I am able to set the first sub-question but the + and - buttons do not allow me to add a second sub question.

Maybe I am not doing somthing right but in addition, on that dialog predefined label sets and Quick add also do not work as expected.

NB I am using Firefox v3.6.21. I have since tried the above using Internet Explorer and found that the + and - buttons work fine.

Regards

James
Last Edit: 3 years 2 months ago by jsavage. Reason: Correction
The administrator has disabled public write access.

Re: Multi-Choice Qn - unable to configure using Version 1.91+ Build 10951 3 years 2 months ago #65455

  • holch
  • holch's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 2961
  • Thank you received: 381
  • Karma: 124
Try to empty your cache for Firefox.

As far as I know the Multiple Choice question is nothing new.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Aw: Re: Multi-Choice Qn - unable to configure using Version 1.91+ Build 10951 3 years 2 months ago #65642

  • claudio123
  • claudio123's Avatar
  • OFFLINE
  • Junior Lime
  • Posts: 31
  • Thank you received: 1
  • Karma: 0
Just had the same problem after updating to Version 1.91+ Build 10951, problem solved after cleaning the cache in firefox.
Regards
Claudio
... lost in brackets ...
(I suggest a preview option for posting in the forum)
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.111 seconds
Donation Image