Welcome, Guest
Username: Password: Remember me

TOPIC: Global passwords won't change

Global passwords won't change 3 years 1 week ago #64586

  • Integrald
  • Integrald's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Hi,

I can not save the password under the smtp global email settings using the latest version 1.91 Build 10695.

Where are these stored? I realize that those in the dialog override anything in the defaults but can not find anything else in the documentation. Is there a way to fix this?


Thanks!
The administrator has disabled public write access.

Re: Global passwords won't change 3 years 1 week ago #64589

  • c_schmitz
  • c_schmitz's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 753
  • Thank you received: 104
  • Karma: 87
How do you know it is not saved?
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Global passwords won't change 3 years 1 week ago #64591

  • Integrald
  • Integrald's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
It seems to change length back to the original and and I can not connect to the smtp server. Is there a way to check this?
The administrator has disabled public write access.

Re: Global passwords won't change 3 years 1 week ago #64593

  • c_schmitz
  • c_schmitz's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 753
  • Thank you received: 104
  • Karma: 87
It is saved for sure. There is always a dummy password shown. It is saved in the table settings_global.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Global passwords won't change 3 years 1 week ago #64596

  • Integrald
  • Integrald's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 7
  • Karma: 0
Okay..
I guess something else must be going on with using SMTP for a mailer. I get this error or 113...
SMTP -> ERROR: Failed to connect to server: Connection timed out (110)

Must be something with my ISP and the SMTP server. I will try something else.

Thanks for your help and quick response.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.121 seconds
Donation Image