Welcome, Guest
Username: Password: Remember me

TOPIC: Error while Saving global settings

Error while Saving global settings 3 years 2 months ago #63502

  • visak_mr
  • visak_mr's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 1
  • Karma: 0
Hi,

Everything works fine in localhost. After installing it in my public server, I'm not able to edit Global settings.

Save settings button directs me to "/admin/admin.php" with error message:
Forbidden
You don't have permission to access /admin/admin.php on this server.

I assume it's a problem with some permission in my server, but I'm not sure of the changes to be made.

Please advise
Visakh
The administrator has disabled public write access.

Aw: Error while Saving global settings 3 years 2 months ago #63508

  • jelo
  • jelo's Avatar
  • OFFLINE
  • Platinum Lime
  • Posts: 467
  • Thank you received: 52
  • Karma: 16
Ask the administator of the server to change the permissions.
The webserver seems to run as a different user as you, when you uploaded the files (via ftp?)

Which exact permissions are needed is depending on the settings of the apache and the php interpreter. When using e.g FCGI-PHP oder SuPHP a 777 is forbidden. When PHP is running as a module inside the webserver 777 can be a must.

To get a feeling how to change the permissions via FTP take a look at
this codex.wordpress.org/Changing_File_Permissions

BTW: If you are the administrator, you should think about getting a managed server. Think about security.
The administrator has disabled public write access.
Moderators: ITEd
Time to create page: 0.146 seconds
Donation Image