Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Bad Display

Bad Display 3 years 1 month ago #63491

  • Bionic
  • Bionic's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
I installed limesurve, and is not displayed correctly



LimeSurvey.png



versionnumber = "1.91+";
dbversionnumber = 145;
buildnumber = '10453';

manually installed in Ipage hosting

Thanks
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63492

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 341
  • Thank you received: 68
  • Karma: 38
Probably a problem with the url to your installation... check your config file to see if it points to the right location.
---
Menno Dekker
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63493

  • Bionic
  • Bionic's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
config.php
// Basic Setup
 
$databasetype       =   'mysql';       // ADOdb database driver - valid values are mysql, mysqli, odbc_mssql, mssql_n, odbtp or postgres
                                       // mysql: Recommended driver for mysql
                                       // mysqli: Slightly faster driver for mysql - not on all server systems available 
                                       // odbc_mssql: MSSQL driver using ODBC with MS SQL Server
                                       // mssqlnative: Native SQL Server driver for SQL Server 2005+
                                       // mssql_n: Experimental driver for MS SQL Server which handles UTF-8 charsets
                                       // odbtp: ODBTP driver to access MSSQL-Server is needed for this one - we also recommend to activate $databasepersistent for decent speed
                                       // postgres: Standard postgres driver
 
$databaselocation   =   'twittertrollnet.ipagemysql.com';   // Network location of your Database - for odbc_mssql or mssqlnative use the mssql servername, not localhost or IP
$databasename       =   'lime';  // The name of the database that we will create
$databaseuser       =   'padre';        // The name of a user with rights to create db (or if db already exists, then rights within that db)
$databasepass       =   'xxxx';            // Password of db user
$dbprefix           =   'lime_';       // A global prefix that can be added to all LimeSurvey tables. Use this if you are sharing
                                       // a database with other applications. Suggested prefix is 'lime_'
 
// File Locations
$rooturl            =   "http://{$_SERVER['HTTP_HOST']}/limesurvey"; // The root web url for your limesurvey installation (without a trailing slash).
// The double quotes (") are important.
 
$rootdir            =   dirname(__FILE__);  // This is the physical disk location for your limesurvey installation. Normally you don't have to touch this
                                            // setting. If you use IIS then you MUST enter the complete rootdir e.g. : $rootDir='C:\Inetpub\wwwroot\limesurvey'!
                                            // Some IIS and OS/2 installations also require to use forward slashes
                                            // instead of backslashes, e.g.  $rootDir='C:/Inetpub/wwwroot/limesurvey'!
 
//installation Setup
$defaultuser        =   'admin';           // This is the username when LimeSurvey is installed and the administration user is created on installation
$defaultpass        =   'xxxxx';        // This is the password for the administration user when LimeSurvey is installed
 
// Debug Settings
$debug              =   0;                 // Set this to 1 if you are looking for errors. If you still get no errors after enabling this
                                           // then please check your error-logs - either in your hosting provider admin panel or in some /logs dir
                                           // on your webspace.
                                           // LimeSurvey developers: Set this to 3 to circumvent the restriction to remove the installation directory and full access to standard templates
                                           // or to change the password. If you set it to 3 then PHP STRICT warnings will be shown additionally.

Domain is: encuesta.twittertroll.net >>

route >> /encuesta

Need to be modified this?

// File Locations
$rooturl = "http://{$_SERVER}/limesurvey"; // The root web url for your limesurvey installation (without a trailing slash).
// The double quotes (") are important.

$rootdir = dirname(__FILE__); // This is the physical disk location for your limesurvey installation. Normally you don't have to touch this
Last Edit: 3 years 1 month ago by Bionic.
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63495

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 341
  • Thank you received: 68
  • Karma: 38
$routurl should be changed... limesurvey needs to be changed to encuesta so:
$rooturl = "http://{$_SERVER['HTTP_HOST']}/encuesta";
---
Menno Dekker
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63498

  • Bionic
  • Bionic's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
I need to reinstall with this configuration?

I changed it already and does not work

encuesta.twittertroll.net/

Thanks
Last Edit: 3 years 1 month ago by Bionic.
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63499

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 341
  • Thank you received: 68
  • Karma: 38
Just checked encuesta.twittertroll.net/encuesta and it looks fine to me... maybe you need to refresh in the browser.
---
Menno Dekker
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63514

  • Bionic
  • Bionic's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
Hey tried several browsers and still the same

thanks
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63518

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 341
  • Thank you received: 68
  • Karma: 38
It worked for me before... try removing your .htaccess if it is available
---
Menno Dekker
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63547

  • Bionic
  • Bionic's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 8
  • Karma: 0
htaccess removed, but still the same

thanks
The administrator has disabled public write access.

Re: Bad Display 3 years 1 month ago #63549

  • mdekker
  • mdekker's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 341
  • Thank you received: 68
  • Karma: 38
Clipboard01_2011-07-15.jpg


seems ok to me
---
Menno Dekker
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.246 seconds
Donation Image