Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Forced <p> tag

Forced <p> tag 3 years 4 months ago #63407

  • waitz
  • waitz's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
After I updated to 1.91, the questions gets always wrapped in a <p> tag. If I remove it, and press save, the <p> tags reappear.

This is a bit of a drag in the formatting. Is there a way I can change this?
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
The administrator has disabled public write access.

Re: Forced <p> tag 3 years 4 months ago #63408

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 824
  • Thank you received: 116
  • Karma: 93
Yes, by updating to the latest version.
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

Re: Forced <p> tag 3 years 4 months ago #63409

  • waitz
  • waitz's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
;) I just did. Need to check again ;)
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
The administrator has disabled public write access.

Re: Forced <p> tag 3 years 4 months ago #63410

  • waitz
  • waitz's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
It still reappears...
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
The administrator has disabled public write access.

Re: Forced <p> tag 3 years 4 months ago #63411

  • c_schmitz
  • c_schmitz's Avatar
  • OFFLINE
  • LimeSurvey Team
  • Posts: 824
  • Thank you received: 116
  • Karma: 93
Have you tried clearing your browser cache?
Support us, too. Donate to the LimeSurvey project and help keep us going!
The administrator has disabled public write access.

[SOLVED] Re: Forced <p> tag 3 years 4 months ago #63417

  • waitz
  • waitz's Avatar
  • OFFLINE
  • Gold Lime
  • Posts: 171
  • Thank you received: 1
  • Karma: 3
Oh no... :blush:
The basic mistake....
Thanks, all working well
Version 1.91+ Build 11232 | PHP 5.3.9 | MySQL 5.1.56 |
Last Edit: 3 years 4 months ago by waitz.
The administrator has disabled public write access.

Re: Forced <p> tag 1 year 9 months ago #92509

  • bandelier
  • bandelier's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
I just upgraded to the latest version, cleared cache & cookies, and am still getting the answers wrapped by a <p> tag - which i cannot find in any of the templates. Help!
The administrator has disabled public write access.

Re: Forced <p> tag 1 year 9 months ago #92512

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2958
  • Thank you received: 380
  • Karma: 124
Have a look at your question text with the WYSIWYG-Editor switched off (source code). You'll probably find your p tag.

If that doesn't help you would have to send a link for us to have a look at the survey and tell us the template were it occurs. Otherwise it will be difficult to help you.
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.

Re: Forced <p> tag 1 year 9 months ago #92513

  • bandelier
  • bandelier's Avatar
  • OFFLINE
  • Fresh Lemon
  • Posts: 6
  • Karma: 0
Thanks for the quick reply. The <p> tag actually appears in the answer portion, not the question. It seems to be embedded in the {ANSWER} in my question.pstpl file. I have cleared all tags & customized the question portion properly - but cannot seem to find where the answer tag is written in order to remove this tag. Each {ANSWER} starts with the following:

<p class="question answer-item text-item

I can't send a link as it's hosted locally.

Thx!
Last Edit: 1 year 9 months ago by bandelier.
The administrator has disabled public write access.

Re: Forced <p> tag 1 year 9 months ago #92515

  • holch
  • holch's Avatar
  • NOW ONLINE
  • LimeSurvey Team
  • Posts: 2958
  • Thank you received: 380
  • Karma: 124
Ok. So not in the question text, but the answer text. Sorry, didn't get that.

But honestly, without any access to the source code and without the name of the template it is really hard to help.

What version of LS do you use?
Have a look at the manual! It is a really valuable source for information. Here some helpful links:
Manual (EN) | Question Types | Question Attributes | Workarounds

If you found this answer helpful and it saved you some time please consider a donation to the project to keep Limesurvey going!
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Moderators: ITEd
Time to create page: 0.129 seconds
Donation Image